whats wrong with dsmtalk? - DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com
 
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com > Other Stuff > DSMtalk.com Stuff

DSMTalk.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 07-02-2001, 02:35 PM   #1
AWDkitkat
Elite DSMtalker
 
AWDkitkat's Avatar
 
S14
Join Date: Aug 2000
Location: Fayettville AR
Posts: 1,153
AWDkitkat's Gallery
Feedback Score: 0 reviews
Whats going on with the site? is it just me? it seems slow (i have cable modem), i get errers every other time i click on somthing, some times my post doesnt come up, but when i repost they both pop up. its been going on about a week or so. is it just me?
AWDkitkat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-02-2001, 03:20 PM   #2
WhoaTed
Founder/Former Owner
 
WhoaTed's Avatar
 
03 Jetta 1.8t
Join Date: Jul 2000
Location: New York
Posts: 5,120
WhoaTed's Gallery
Feedback Score: 0 reviews
No it is not just you. I was going to post about it so that I can get some details of what users are experiencing so that I can better troubleshoot the problem. At this pont, I suspect some trouble with connecting with the mySQL database that the forum uses. (Strangely, almost no one has said anything - strange considering the heavy level of usage.)

If you or anyone else experiences problems, please tell me what happened, and also please copy and post the error message you get (if any). ALSO< please go the main page of the site ( http://www.dsmtalk.com )and see if you have the same slowness or errors. I suspect you won't - which would supprt my theory about connectivity issues with the database.

It will be fixed eventually, don't worry - posting here with specifics about your access problems will certainly help me fix it faster. Thanks.

[Edited by WhoaTed on 07-02-2001 at 04:22 PM]
WhoaTed is offline   Reply With Quote
Old 07-02-2001, 09:25 PM   #3
4G63Rydah
Elite DSMtalker
 
95 TSi AWD
Join Date: Sep 2000
Location: San Diego, CA
Posts: 769
4G63Rydah's Gallery
Feedback Score: 0 reviews
Post Errors

I also have cable modem and have noticed some problems recently. I didn't say anything because I thought that it was simply because of the number of users that are logged on at the same time....Basically the problems that I have experienced have been sluggish connection. With that I mean that when I click on a link to go to a post or forum, it takes on average 30-40 seconds to connect (and I am COMPLETELY serious about the time it takes). Also the past few days I have randomly received the "Unable to find server" error when trying to connect to the site. And like you said Ted, I tried connecting straight to http://www.dsmtalk.com instead of http://www.dsmtalk.com/forums like usual, but even then it still gave the same error. I usually just wait 5 minutes and then try again...Hope this helps in your hunt to find the problem with the site. (although I doubt it will)
__________________
'95 AWD TSi - missing a flywheel bolt
4G63Rydah is offline   Reply With Quote
Old 07-03-2001, 07:31 AM   #4
WhoaTed
Founder/Former Owner
 
WhoaTed's Avatar
 
03 Jetta 1.8t
Join Date: Jul 2000
Location: New York
Posts: 5,120
WhoaTed's Gallery
Feedback Score: 0 reviews
But how about the http://www.dsmtalk.com page itself? Does the main page load quickly? Next time you experience problems in the forums, if you could just click on the main page (or type it in your browser's address field). During the heavy usage times, I think the database connectivity experiences problems wayyy before the server has problems delivering regular html files. In fact, I do not think the main page ever expereinces any slow down. I am just trying to confirm that the main page still works properly when the forums problems crop up.

I think all the calls to the database from the forums creates a bottleneck - which can be improved if that is the case.
WhoaTed is offline   Reply With Quote
Old 07-03-2001, 01:16 PM   #5
Frank
DSMtalker
 
:)
Join Date: Sep 2000
Location: Houston, TX
Posts: 200
Frank's Gallery
Feedback Score: 0 reviews
The main page loads up real quick with a cable modem, but the rest of the site loads up real, real slow and i also have cable modem.
__________________
Payback is a bitch
Frank is offline   Reply With Quote
Old 07-03-2001, 01:28 PM   #6
Tevenor
Elite DSMtalker
 
96 White TSi AWD
Join Date: Aug 2000
Location: Rochester, NY
Posts: 906
Tevenor's Gallery
Feedback Score: 0 reviews
Ditto here. CM and the main page is quick.

The rest of the site seem to be waiting for a db connection thread to finish processing....then it either resolves or gives a server not found error....only happens now and again though. For instance, right now its all quick across my T (at work).
__________________
-Sean Caron

Beware: I tend to get pretty nasty when I am staring sheer stupidity in the face.
Tevenor is offline   Reply With Quote
Old 07-03-2001, 01:44 PM   #7
WhoaTed
Founder/Former Owner
 
WhoaTed's Avatar
 
03 Jetta 1.8t
Join Date: Jul 2000
Location: New York
Posts: 5,120
WhoaTed's Gallery
Feedback Score: 0 reviews
Thanks guys, keep the comments coming. Certainly looks like a DB connectivity issue for everyone.
WhoaTed is offline   Reply With Quote
Old 07-03-2001, 04:53 PM   #8
AWDkitkat
Elite DSMtalker
 
AWDkitkat's Avatar
 
S14
Join Date: Aug 2000
Location: Fayettville AR
Posts: 1,153
AWDkitkat's Gallery
Feedback Score: 0 reviews
Thumbs up

Quote:
Originally posted by Tevenor
Ditto here. CM and the main page is quick.

The rest of the site seem to be waiting for a db connection thread to finish processing....then it either resolves or gives a server not found error....only happens now and again though. For instance, right now its all quick across my T (at work).
exactly whats going on with me.
AWDkitkat is offline   Reply With Quote
Old 07-05-2001, 02:49 PM   #9
AWDkitkat
Elite DSMtalker
 
AWDkitkat's Avatar
 
S14
Join Date: Aug 2000
Location: Fayettville AR
Posts: 1,153
AWDkitkat's Gallery
Feedback Score: 0 reviews
Ok its 2:43pm (central) it took just over 3 minutes to get from the main page to the post reply page im at now. main page was fine though.
AWDkitkat is offline   Reply With Quote
Old 07-05-2001, 02:55 PM   #10
WhoaTed
Founder/Former Owner
 
WhoaTed's Avatar
 
03 Jetta 1.8t
Join Date: Jul 2000
Location: New York
Posts: 5,120
WhoaTed's Gallery
Feedback Score: 0 reviews
Yeah its right around this time of day when we have 70 to 100 people logged in to the forums where things get bad. I'll change some settings soon to hopefully ease the connectivity probs.
WhoaTed is offline   Reply With Quote
Old 07-06-2001, 11:06 AM   #11
Frank
DSMtalker
 
:)
Join Date: Sep 2000
Location: Houston, TX
Posts: 200
Frank's Gallery
Feedback Score: 0 reviews
seems that the connection got alot quicker now on my side. It was also this fast yesterday. Hey WhoaTed, i just wanted to let you know how good of a job you and all the moderators are doing in keeping this site smoothly running. Been here since almost the beginning and have seen this site grow into what it is today. Good job everyone.
__________________
Payback is a bitch
Frank is offline   Reply With Quote
Old 07-06-2001, 06:17 PM   #12
WhoaTed
Founder/Former Owner
 
WhoaTed's Avatar
 
03 Jetta 1.8t
Join Date: Jul 2000
Location: New York
Posts: 5,120
WhoaTed's Gallery
Feedback Score: 0 reviews
Thank you Frank... I have to also compliment the moderating team for doing such a great job. Many do not realize that once an interactive site hits a certain usage level, there are a whole host of problems and challenges that crop up. It is not just a matter of installing a message board and letting it run itself. Technical issues crop up regularly, at the most inconvenient of times , and most importantly, some of our moderators spend MANY HOURS per week (even PER DAY sometimes) simply handling administrative functions, as opposed to talking about DSMs. Anyway, thanks for the compliment, and for giving me the oppourtunity to get on the soap box.

The connection settings to the DB have not been changed yet... I want the server admin to execute a few commands before I change anything. I am looking at next week sometime now. When things don't clog up, the forums run just great, which is what you experienced. Then when things get busy, the connection to the DB totally bottlenecks.
WhoaTed is offline   Reply With Quote
Old 07-07-2001, 11:49 PM   #13
RyanV
DSMtalker
 
BR20g90awd
Join Date: Apr 2001
Location: Edmonton
Posts: 124
RyanV's Gallery
Feedback Score: 0 reviews
no one has probably said anything cause we are mostly adults and realize we arent paying you anything for this.

thanx!
__________________
What's a Signature??
RyanV is offline   Reply With Quote
Old 07-08-2001, 12:35 AM   #14
Taboo
Elite DSMtalker
 
Black Widow
Join Date: Apr 2001
Location: Des Moines, IA
Posts: 8,172
Taboo's Gallery
Feedback Score: -2 reviews
BTW, what happened to the Donation button, Ted? (I have a few bucks to spare again )
__________________
Martin
Taboo Speed Shop
............................................................
91 Eclipse GSX

Scire tuum nihil est, nisi te scire hoc sciat alter.

Make a difference ---> DSMABC.com
Taboo is offline   Reply With Quote
Old 07-08-2001, 12:35 AM   #15
WhoaTed
Founder/Former Owner
 
WhoaTed's Avatar
 
03 Jetta 1.8t
Join Date: Jul 2000
Location: New York
Posts: 5,120
WhoaTed's Gallery
Feedback Score: 0 reviews
RyanV
thank you
WhoaTed is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 04:32 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide