O2 Sensor Bad - Which sensor? P0141 - DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com
 
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com > DSM Tech Central > Help! Tech

DSMTalk.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 02-03-2008, 01:49 PM   #1
mrbeaubo
New DSMtalker
 
1975 Chevrolet Corvette
Join Date: Jul 2002
Location: Texas
Posts: 17
mrbeaubo's Gallery
Feedback Score: 0 reviews
O2 Sensor Bad - Which sensor? P0141

Hey guys,

Threw code P0141. It is my understanding that I have 4 sensors. The code P0141 is apparently Bank 1 Sensor 2. Does this mean it is the post-cat sensor in the front? I have Bosch part 13412 and don't really want to install the wrong sensor!


2002 Eclipse GT 3.0L V6


Thanks in advance!

-Beau
mrbeaubo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 02:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide