Weird scraping/scratching sound upon cold start - DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com
 
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com > New User Reading Area > Newbies Forum

DSMTalk.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 01-02-2010, 05:34 PM   #1
98tsiawdnyc
New DSMtalker
 
98 tsi awd
Join Date: Dec 2009
Location: NY
Posts: 1
98tsiawdnyc's Gallery
Feedback Score: 0 reviews
Weird scraping/scratching sound upon cold start

As title states Im experiencing a rather weird problem. Whenever I start my car in the morning when its cold or when I let it set i hear a loud scraping/scratching sound comming from the engine bay it sounds as if you took a razor blade and started scratching rust off of a flywheel pretty much. It makes the sound only as the car is cranking then goes away once on.

Could it be a bad oil pump or a bad starter ?
98tsiawdnyc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2010, 06:49 PM   #2
frankozz
Ridiculous DSMtalker
 
frankozz's Avatar
 
91 Talon TSi AWD 6/4
Join Date: Dec 2007
Location: chula vista, CA
Posts: 3,116
frankozz's Gallery
Feedback Score: 39 reviews
Re: Weird scraping/scratching sound upon cold start

I'd say starter, mine did that for a while before I replaced it.
__________________
Quote:
Originally Posted by swade View Post
Im excited for this. As funny as lube would be, why not make it something useful or funny-useful? Does that make sense
Quote:
Originally Posted by mitsubishi_gsx View Post
Please explain how lube isn't usefull?
frankozz is offline   Reply With Quote
Old 01-02-2010, 06:57 PM   #3
98tsiawdnyc
New DSMtalker
 
98 tsi awd
Join Date: Dec 2009
Location: NY
Posts: 1
98tsiawdnyc's Gallery
Feedback Score: 0 reviews
Re: Weird scraping/scratching sound upon cold start

Yea ? would it make that grinding noise as well and crap, however if it was a bad oilpump it would deem impossible to be able to maintain at least 10-16psi of oil pressure at a constant 800rpm idle right ?
98tsiawdnyc is offline   Reply With Quote
Old 01-02-2010, 07:49 PM   #4
lookinfor400hp
DSMtalker
 
lookinfor400hp's Avatar
 
93 Plymouth Laser RS-T
Join Date: Feb 2007
Location: Jax.Fla.
Posts: 190
lookinfor400hp's Gallery
Feedback Score: 4 reviews
Re: Weird scraping/scratching sound upon cold start

No, at idle that about right for oil pressure.
How many miles on the engine?
__________________
Quote:
Originally Posted by red1991tsi
Failure + ability to learn = experience
Quote:
Originally Posted by Red Forman
Son, you dont have bad luck.The reason bad things happen to you is because you're a dumbass
lookinfor400hp is offline   Reply With Quote
Old 01-02-2010, 09:48 PM   #5
98tsiawdnyc
New DSMtalker
 
98 tsi awd
Join Date: Dec 2009
Location: NY
Posts: 1
98tsiawdnyc's Gallery
Feedback Score: 0 reviews
Re: Weird scraping/scratching sound upon cold start

Quote:
Originally Posted by lookinfor400hp View Post
No, at idle that about right for oil pressure.
How many miles on the engine?
its a fresh built 6bolt with 5k on it at the moment however im using non synthetic mobil 10-30 and it has about 2300miles on it.
98tsiawdnyc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 05:36 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide