help!!!! having wastegate problem - DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com
 
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   DSM Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum: DSMtalk.com > DSM Tech Central > General DSM Tech and Tuning

DSMTalk.com is the premier Mitsubishi Eclipse Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Old 07-13-2011, 05:03 PM   #1
shadowabby
New DSMtalker
 
1998 mitsubishi eclipse
Join Date: Jun 2011
Location: nj
Posts: 3
shadowabby's Gallery
Feedback Score: 0 reviews
help!!!! having wastegate problem

i just purchased a 98 eclipse gst spyder with 60k miles. im having a wastegate problem. car is all stock except exhaust. stock turbo and everything else. when i floor the boost gauge pins high and then the car cuts out. i been reading that, that is the fuel cutting out due to the overboost. i keep getting the code p01103 which is wastegate malfunction. i checked all the vaccum lines and there are no leaks. i just replaced the wastegate with a brand new on from xsboost turbochargers. Its still cutting out and the same code pops on. im thinking the flap inside the turbo is broken or something. can someone please give me some insight or has anyone had the same problem.

also i am looking for a stock exhaust, after i get this problem cleared up. if anyone has one for sale or wants to trade me.
thank you in advance for any help.
shadowabby is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-13-2011, 06:15 PM   #2
autocannones
Super DSMtalker
 
autocannones's Avatar
 
Eclipse GSX 93
Join Date: Mar 2005
Location: Florence South carolina
Posts: 428
autocannones's Gallery
Feedback Score: 1 reviews
Re: help!!!! having wastegate problem

I'll tell you what I would do. I would take the turbo off and look at the flap, and replace all the vacuum lines, they are cheap. If your wastegate isn't opening it can only be a few things. Start from one end and go to the other end checking all the part's. It should only take a afternoon.
autocannones is offline   Reply With Quote
Old 07-13-2011, 06:18 PM   #3
Snot Rocket
Hardcore DSMtalker
 
Snot Rocket's Avatar
 
Mitsubishi/GSX/1990
Join Date: Mar 2009
Location: Bethany IL.
Posts: 644
Snot Rocket's Gallery
Feedback Score: 3 reviews
Re: help!!!! having wastegate problem

When you say you put on a new waste gate. Do you mean the actuator? The thing with the rod that bolts to the waste gate, with a vacuum fitting on the end of it?
Even if the vacuum hoses are good don't mean they are hooked up properly. There is a vacuum fitting on the cold side of the turbo. If you run a hose from it to the actuator fitting. It will not allow you to build over 10 lbs of boost. Try that if it still cuts the waste gate maybe stuck shut.
By the way are you talking about the stock boost gauge?
Snot Rocket is offline   Reply With Quote
Old 07-14-2011, 12:27 PM   #4
shadowabby
New DSMtalker
 
1998 mitsubishi eclipse
Join Date: Jun 2011
Location: nj
Posts: 3
shadowabby's Gallery
Feedback Score: 0 reviews
Re: help!!!! having wastegate problem

yes i replaced the actuator, and yes stock boost gauge, i will try that out tonight and get back to you thank you so much..
shadowabby is offline   Reply With Quote
Old 07-14-2011, 04:57 PM   #5
Snot Rocket
Hardcore DSMtalker
 
Snot Rocket's Avatar
 
Mitsubishi/GSX/1990
Join Date: Mar 2009
Location: Bethany IL.
Posts: 644
Snot Rocket's Gallery
Feedback Score: 3 reviews
Re: help!!!! having wastegate problem

The stock boost gauge is worthless. It gets it's reading from air flow threw the maf. It has nothing to do with real boost pressure. It will show full boost at stock setting.
With that said you may not have a boost problem at all.
Snot Rocket is offline   Reply With Quote
Old 07-14-2011, 06:00 PM   #6
Absit
Hardcore DSMtalker
 
98 Eagle Talon TSi AWD
Join Date: Jul 2010
Location: Davenport, IA
Posts: 506
Absit's Gallery
Feedback Score: 0 reviews
Re: help!!!! having wastegate problem

Test your boost control solenoid. If you're getting a CEL for the wastegate that's probably what's throwing it.
Absit is offline   Reply With Quote
Old 07-14-2011, 06:17 PM   #7
Snot Rocket
Hardcore DSMtalker
 
Snot Rocket's Avatar
 
Mitsubishi/GSX/1990
Join Date: Mar 2009
Location: Bethany IL.
Posts: 644
Snot Rocket's Gallery
Feedback Score: 3 reviews
Re: help!!!! having wastegate problem

Not being a smart ass or anything. But I would like to know how do you check the bcs? I have suspected mine of sticking but I really don't know how to check if it is opening and closing properly.
Snot Rocket is offline   Reply With Quote
Old 07-15-2011, 08:48 PM   #8
Absit
Hardcore DSMtalker
 
98 Eagle Talon TSi AWD
Join Date: Jul 2010
Location: Davenport, IA
Posts: 506
Absit's Gallery
Feedback Score: 0 reviews
Re: help!!!! having wastegate problem

Same way you test any solenoid valve.

Off the top of my head, I'd apply pressure to the port on the BCS that receives boost/vacuum from the intercooler pipe. Apply and remove voltage and note changes in where the air is going (being bled off or going to the other nipple), note reaction time as well if you think yours is sticking.

Could be wrong, no time to look at an actual BCS right now.
Absit is offline   Reply With Quote
Old 08-01-2011, 12:28 PM   #9
shadowabby
New DSMtalker
 
1998 mitsubishi eclipse
Join Date: Jun 2011
Location: nj
Posts: 3
shadowabby's Gallery
Feedback Score: 0 reviews
Re: help!!!! having wastegate problem

so i had everything tested out, i put a boost gauge to it and it is over boosting to 20 psi, im thinking the flap inside the exhaust manifold is busted or something. and the solenoid is fine. any other insight?
shadowabby is offline   Reply With Quote
Old 08-01-2011, 12:57 PM   #10
19GSX97
Hardcore DSMtalker
 
19GSX97's Avatar
 
08 Evo X GSR
Join Date: Nov 2009
Location: Beloit OHIO
Posts: 950
19GSX97's Gallery
Feedback Score: 16 reviews
Re: help!!!! having wastegate problem

Try deleting all the vacuum lines going to that solenoid and run a the line straight from the compressor housing to the wastegate actuator. If that doesn't bring the boost down then something is wrong inside and you will have to pull the turbo and inspect the exhaust housing.
__________________
08 EVO X GSR
-Jon
19GSX97 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 11:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© AutoGuide