DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
668 Posts
Discussion Starter #1
Alright on my 92 A/T when i put it into reverse you can hear it bang hard into reverse (like metal noise). Reverse is the only gear that this does this in.

Is it the actual gear going bad or something else?
 

·
Registered
Joined
·
172 Posts
do you come to a complete stop and then you put it into reverse, or do you put it while still moving?

My parent's car has this problem with reverse (sometimes). It happens sometimes when I'm shifting from D to R (very seldom but it happens - it's like the gear snapps in really bad). It happens more often when I put it from R into D. Really bad sometimes but I have observed that it's usually when it's still moving abit. You would have to come to a complete stop and then put it into gear.
but then again it could only be a specific problem that my parents' car has and have no relevance with your problem
so I'm not sure about it...
 

·
Registered
Joined
·
668 Posts
Discussion Starter #3
no i am at a complete stop. it does it mainly from Park to Reverse, but it does do it when its from Drive to Reverse. But i am always completely stopped
 

·
Registered
Joined
·
23 Posts
Mine does it, too. check your carrier bearings and rear diff, as mine has play and I'm guessing that it the reason.
 

·
Registered
Joined
·
668 Posts
Discussion Starter #5
how would i go about checking those things? like where to look and what to look for ?
 

·
Registered
Joined
·
23 Posts
Set the parking brake and jack up the car. crawl under and try to turn the driveshaft. If you can turn it more than a half inch or so, the rear diff may be getting worn.
If you can hear a metallic sound while driving(sounds like brake squeal), the carrier bearings need replaced.

If it also clunks when the car downshifts when coming to a stop, thats the center diff, at least it was (is) on mine.
 

·
Registered
Joined
·
433 Posts
Let me see if your talking about the same thing that just happened to my friends car. It might be something different...

When you put it into reverse, does it idle for like 1, 2, or 3 seconds, and then make the slamming noise, and then after it slammes, you are able to use the reverse?

If that is what your talking about, the same thing just happened to my friends car. If that is what is happening, it means that your transmission is slowly starting to go. Eventually it will start getting worse and worse, and then the transmission will start slipping, and then it will be gone. This will happen over a long perios of time. That just happened to my friend.

We brought it to a machanic when it 1st started happening, and the machanic told him that his transmission diddn't have that much longer to live, and he was right.

Maybe you are talking about something completely different though?
 

·
Registered
Joined
·
668 Posts
Discussion Starter #8
No man it just slams hard as soon as I put it into reverse.

I will check my driveshaft out tomorrow.
 

·
Registered
Joined
·
21 Posts
Man mine does that to... I'll have to check what Dannyboy said...
 

·
Banned
Joined
·
1,224 Posts
I think its been mentioned that the DSM a/t is just "klunky" like when going from reverse to drive, or vice versa. In my car it isn't realy a klunk sound, but more of a feel. Or I could just be talking out my ass:D
 

·
Registered
Joined
·
668 Posts
Discussion Starter #13
I just changed my tranny fluid to the B&M Trickshift.

I made sure the level is right on. And i still gotta check out what dannyboy said
 

·
Registered
Joined
·
850 Posts
ippkiss said:
Or I could just be talking out my ass:D
I've almost perfected that art.... :p

tsitalon92, when you changed the fluid, were there any metal shavings in the old stuff? Were there any metal chunks attached to the magnets in the pan?
 

·
Registered
Joined
·
19 Posts
Mine does a little of that

and I am sure it is play in the drivetrain. When it was brand new, it didn't do that. I usually try not to shift into R from D directly, without letting off the brake, releasing any residual windup in the drivetrain...
 

·
Registered
Joined
·
264 Posts
My tranny does the same thing when I put it into reverse. I checked my tranny fluid but it's looks full!
 

·
Registered
Joined
·
60 Posts
mine does it too. especially if i'm parked on a slope, like my driveway. with the front end downwards, it makes a loud clunk when putting it in R. i even hear some kind of rattling sound while driving. i just had my tranny completely rebuilt like 4 months ago though.
 

·
Elite DSMtalker
Joined
·
2,681 Posts
slightly relevant...

But it probably means Im in the same shit boat as the rest of you! I have noticed... a little rough shift into reverse when either the front end is either up or down compared to the rear. Could it be the parking brake releasing after it has the cars weight pulling against it? (You let your foot off the brake the car moves a few inches... like 2) Especially if you dont use the E brake. Which I dont because its barely a downgrade. It kinda really "THUD" goes into gear... I so bet its the parking brake releasing!!!
But uh, mine doesnt do it on a flat surface, or if I am moving a little, or sometimes... a lot. So maybe Im not in the same boat. :D And I drive a Galant... but our trannies are very similar. Watch what fluid you use, and of course change it often. (I had mine changed recently and maybe 3K miles later they pulled the wrong drain plug... hey guess what, it was kinda dirty already...)
Hope this helps, I could obviously be 100% wrong... lol. But Like a few others... I am the grand POOBAA of talking out of my ass.
They even gave me a funny hat!
 
1 - 19 of 19 Posts
Top