DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
OK, I drove the car to work, everything was normal, only thing that I can remember that could have anything to do with it was when I was shifting from second to third, and it missed shifted. When I came up to the last red light that is 20 feet away from work, I noticed the shifter could not go into second gear at all. It went in first, 3rd, 4th, 5th and reverse very smoothly. The light turned green and I had to go from first gear into 3rd. I pulled into the parking spot, turned the car off and tried putting the car into first, it could not go into first at all. Second cannot go into gear either, and this is with the car on or off. They cannot even be forced in. Every other gear goes in with no problems whatsoever.

I looked at the linkages and they are all fine, so is the shifter under the center console.

You guys have any idea what could have happened?
 

·
Registered
Joined
·
148 Posts
yup you blew your tranny
 

·
Registered
Joined
·
78 Posts
Discussion Starter #5
nothing caught in the linkage. Its inside the tranny, something blocking first and second from going in.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #6
BUBBLINCHRONIC said:
you blew your trans
yup you blew your tranny
That would have fucked up the other gears too. I had to drive the car starting in 3rd and it was completely fine, so was 4th, 5th and reverse.

Something is blocking 1st, 2nd.
Since first posting I've found out it is quite common for the shift forks to break, so maybe thats what happened.:dunno:
 

·
Elite DSMtalker
Joined
·
3,738 Posts
most likely a broken shift fork, don't drive it much longer or the thing will self destruct. trust me on this.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #8
I only drove it back home from work to save the tow charge, haven't driven it since. Its really bad on the clutch to start in 3rd also.
 

·
Elite DSMtalker
Joined
·
3,738 Posts
highonpsi said:
I only drove it back home from work to save the tow charge, haven't driven it since. Its really bad on the clutch to start in 3rd also.
tell me about it, try doing it with a puck clutch.
 

·
Elite DSMtalker
Joined
·
3,738 Posts
highonpsi said:
I have a sprung 4 puck. Luckily I didn't drive home in rush hour though!
i had an unsprung 5 puck. so probably about equal.
 
1 - 11 of 11 Posts
Top