DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter #1
Ok when i compress the tensioner, (is it possible to go to far and ruin it?) the hydrolic tensioner with the pushrod seems to leak a bit of oil out of the pushrod housing hole. Is this normal? When i tighten the belt the pushrod will extend all the way (correctly) if i give it a bit of up pressure. after a bit though it seems to settle back down so i cant fit the 5/32 bit in there. is this normal?? Thanks and ASAP!!!
 

·
Registered
Joined
·
140 Posts
Discussion Starter #2
also it wont compress all the ways. just a bit. oil doesn't come out unless I compress it far down. it doesn't even really come out. i just see a bit of a bubble. Thanks! The belt tension still feels good though.

i think its ok but let me know!
 

·
Registered
Joined
·
140 Posts
Discussion Starter #3
forgot one thing...when i pry down on the arm to push in the pushrod...it will not go down at all. it only goes down like 1 mm if i let it sit for about 15-20min
 

·
Registered
Joined
·
140 Posts
Discussion Starter #5
ok thanks for the help!! :D it does seem to hold the correct tension though. it doesn't leak oil unless i compress it too far. so does this still mean its ok?? thanks
 

·
Premium Member
Joined
·
4,210 Posts
As always it is your decision, but if it was me i would spend the $50 to be sure that my belt wouldent come loose while i'm driving and have to pay mega dinero to have the head redone, but its up to you.:cool:
 
1 - 6 of 6 Posts
Top