DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
333 Posts
Discussion Starter #1
my reverse lights don't come on. here's what i've done so far. put in new light, checked fuses, then i was told something about a connection on top of my transmission might be bad, i took out the battery, but had no idea what i was looking for. can someone please help, i can not let this go on much longer. it's not safe.
 

·
Registered
Joined
·
333 Posts
Discussion Starter #2
don't know if this helps any, but my license plate lights don't work either, what's up with that?
 

·
Registered
Joined
·
140 Posts
clean the connection really, really well inside where the bulb goes. That may help. otherwise im not sure. good luck
 

·
Registered
Joined
·
131 Posts
mine don't work either, something inside the tranny has gone out, cause I can run a jumper wire across the connector and they turn on. anyone have a clue what to do?
 

·
Registered
Joined
·
333 Posts
Discussion Starter #5
what are you doing? sounds like you are closer than me. is that working for you though. let me know how you do it, where's the connector thingy?
 

·
Registered
Joined
·
943 Posts
I believe the connect that you are refering to the shifter position sensor..., what tells the ignition it cant start due to being in gear in an auto, or what tells the car to turn on the reverse lights 'Hey im in reverse' blah blah

not sure if that is the name it is listed as in the tech manual... but if you have one that certainly gives you an idea what to look for... there are 3 or 4 connecters on the passenger side FRONT of the tranny, I would start by looking there ;) there is also 2 I think on the back side of the tranny behind the motor near the trans. mount there... orange and purple plugs if I remember (on my 98 anyways). ...
 

·
Registered
Joined
·
838 Posts
mine dont work either, they worked till i swapped a new tranny in, now they work when they want to. I narrowed it down to the switch, but the switch isnt bad, i think it just doesnt screw far enough into this tranny to work right. I have another tranny going in this week anyway, with its own orig. switch, so i'll see if i have reverse lights again after I put it in.
 

·
Registered
Joined
·
288 Posts
The component you are looking for in a 1g is on the tranny-top right below the ABS unit and just behind of the MAF tube towards the firewall. It probably would be the same on a 2g. It easily gets smashed when putting in a new tranny. Also, you get a wire and "jump" the connections on the female side to see if your rear lights are working. Sigh! Mine are shot and I dont feel like working on this!
 

·
Registered
Joined
·
612 Posts
I have the part # for a 2gnt I will get it when I get home but on my 97 GS it was just to the left of my intake, it has a blue clip and there are only 2 wires going to it. basically it's a ball bearing inside a bolt, the shifter fork knocks the ball bearing up inside and it makes a complete circuit thus turning on the reverse lights.

-Aaron
 

·
Registered
Joined
·
131 Posts
did you ever get that part number, and how much does it cost if you remember?
 

·
Registered
Joined
·
91 Posts
tekky_98_TSi said:
I believe the connect that you are refering to the shifter position sensor..., what tells the ignition it cant start due to being in gear in an auto, or what tells the car to turn on the reverse lights 'Hey im in reverse' blah blah
bingo. well that was the prob for my 1g... i just put it in and out of reverse 20-30 times in a row and after that it worked! the contacts were all corroded because the car was in storage for a year or so.
 

·
Registered
Joined
·
49 Posts
I had to get a reverse light switch awhile ago, it was only like $18 at the dealer, you should be able to get to it without removing anything if you have a long extension and can get your hand down there to unplug it. If not moving your inlet pipe gives you enough room.
 

·
Registered
Joined
·
612 Posts
18$!!!? I recall mine being in the neighborhood of like.. 50-60. I was waiting until tonite to post because then I can get the part # (Haven't been home all weekend....) but it wasnt cheap.... for me at least

-Aaron
 
1 - 13 of 13 Posts
Top