DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
553 Posts
Discussion Starter #1
ok, ive had this problem for a while:

i had my short block replaced because of crankwalk, but i still get a grinding sound going into third gear.

but heres the specifics:

~ if the cars has been sitting for a few hours or has been sitting overnight, there is no grinding for a few shifts into third. after a few, it starts grinding again.

~ it seems that the higher the RPM, the harder it is sometimes to go in.

~ in a stopped position, it goes into third fine.

~ car wont "thump" hard into third even when it grinds, as long as i shift quickly as usual. but it will still grind even though it actually shifts smooth.

~ feels like something in the way of third and the clutch, like i have to force it through the rough spot then it goes in fine. but it never pops out once its in.

~sometimes if i dont shift hard enough, it will "grind" out of third before i get it fully into the gear. but again, once its in, its fine.

~ first gives the same grind at times, but goes in fine.

many told me "synchro!" but now some people are saying T/O bearing. i dont know. does anyone know by what ive said? it would help a lot... thanks in advance!
 

·
Registered
Joined
·
553 Posts
Discussion Starter #5
if it was a cracked clutch or pressure plate, then not just was my old one bad, but so is my new one :D yeah, along with my new short block, i through in a new clutch and PP while i was at it.

so... looks like i gotta do what i knew id have to do... rebuild the tranny.

quick question then: would it be wiser to get a NEW gear box or a USED one?
 

·
Registered
Joined
·
467 Posts
First make sure your clutch is fully disengaging, I had the same problem and thought I was going to need a new trans but it was just the a clutch adjustment theres a thing that shows you how to do it on the VFAQ.
 

·
Registered
Joined
·
10,898 Posts
$Big Pimpin$ said:
First make sure your clutch is fully disengaging, I had the same problem and thought I was going to need a new trans but it was just the a clutch adjustment theres a thing that shows you how to do it on the VFAQ.
I believe that 2G's don't work that way...
 
1 - 9 of 9 Posts
Top