DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
223 Posts
Discussion Starter #1
i installed 2 sets of webcams..... 1st set has around 8000 miles and about 10 months of use....... these have no problems at all.

i also installed another set into my 91 talon around May 2002, total mileage since then is around 4500.

well i pulled vavle cover today to retorque the head. but i notice that the lobes are excessively worn. at the peak of the lobe i measured a 1/16" groove worn into them where the roller part of the rocker arm sits.
and also most of the rocker arms are not even close to being centered on the lobes.......

here's 2 pictures that i have
#1
http://briefcase.yahoo.com/bc/dsm2n....com/bc/dsm2nv/lst?&.dir=/DSM&.src=bc&.view=l

#2
http://briefcase.yahoo.com/bc/dsm2n....com/bc/dsm2nv/lst?&.dir=/DSM&.src=bc&.view=l

anyone have any info on what caused this?
 

·
Site Administrator
Joined
·
7,762 Posts
i see it either as an oil problem or the needle bearings inside the roller are siezed or worn out causing excessive wear on the lobes
 

·
Registered
Joined
·
223 Posts
Discussion Starter #4
everything seemed to be coated in oil. i also notice when taking off the oil cap at idle that oil is slinging everywhere. autometer oil press gauge shows good oil as well.


later today i'll check into the roller bearings
 

·
Site Administrator
Joined
·
7,762 Posts
Only reason is cuz i have a 1g head that when i got it at least 3 of the rollers were completly siezed on it.
 

·
Registered
Joined
·
17 Posts
Common problem with WEBs.

This is a common problem associated with WEBcams, I have read a few posts on the Talon Digest and elsewhere about this happening to them. Also, have a friend that had a set wear down... Matter of fact, I have a brand new set of WEB still in the box sittin in my garage. Im gonna sell them and go with HKS 272's or Crower cause I dont feel like losing $500 on a set of bad cams.
Rob
 

·
Registered
Joined
·
334 Posts
Wont Web or whoever you bought the cams from warranty the cams? I ask cause i have a set in my GSX that have 2k on em and ill be taking it apart this week to do a HG.. If they are shot that means im SOL of $400?
 

·
Registered
Joined
·
17 Posts
Web did have a batch of bad cams that they were more than happy to replace. I work at a shop in Toledo, OH where we ran into about ten sets that had to be sent back. They would not refund the money, but they did replace the cams with new ones. No problems reported as of yet with the new cams.
 

·
Registered
Joined
·
334 Posts
Re: ....

GSXMonster said:
Yeah, what he said... WEB wont give you your money back, but they might replace the cams.
Rob
Thats why i said W-A-R-R-A-N-T-Y :D Well at least thats good to know if my cams are wearing down ill be able to have em replaced without getting jerked around..
 

·
Registered
Joined
·
548 Posts
I remember reading about this before with web cams, from what I recall, it has something to do wtih improper heat treatment of the cam.
 

·
Registered
Joined
·
223 Posts
Discussion Starter #12
i will call them tomorrow and see what they say.

on their website it says they are only warranteed for 6 months and will not pay any labor fees.

i bought the cams in january 2002, installed them around june. now they have about 4000 miles on them.........

so more then likely they will laugh at me for trying to have them warrantied, but i'll let everyone know what they say.
 
1 - 12 of 12 Posts
Top