DSMTalk Forums: Mitsubishi Eclipse, Plymouth Laser, and Eagle Talon Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
489 Posts
Discussion Starter · #1 ·
Well guys I'm getting pissed. I was the car, toss the bumper on, bleed the clutch and even throw the top down ready to take this car out. I throw it into first and start to ease off thinking I'd exit the garage.....No go.
I actually completely let off the clutch and the car does not move OR die.
I also start it in second gear and the same result.
I try to move in 3rd gear, but it makes a really scratchy noise and pushes the knob back into neutral.
There is fresh transmission fluid in the trans, and the shifter cables are in right.
I am guessing the transmission may be bad? Which I really hope isn't the problem.
Otherwise the clutch/flywheel/pressure plate.

Any opinions would be great.
 

·
Registered
Joined
·
183 Posts
Seanaynay25 said:
Well guys I'm getting pissed. I was the car, toss the bumper on, bleed the clutch and even throw the top down ready to take this car out. I throw it into first and start to ease off thinking I'd exit the garage.....No go.
I actually completely let off the clutch and the car does not move OR die.
I also start it in second gear and the same result.
I try to move in 3rd gear, but it makes a really scratchy noise and pushes the knob back into neutral.
There is fresh transmission fluid in the trans, and the shifter cables are in right.
I am guessing the transmission may be bad? Which I really hope isn't the problem.
Otherwise the clutch/flywheel/pressure plate.

Any opinions would be great.
Advice; It's hard to understand what you are saying... :confused:
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #3 ·
Lol, I apologize, forget like the first 2 sentences. The problem is..the transmission was perfectly fine before my motor blew. I replaced the motor and put the trans on. I was trying to leave my garage but I would not move in 1st or second gear. I'd even let off the clutch in those two gears and the car would not die. I'm wondering what the variety of problems it CAN be?
I'm really hoping that it's something minor, rather than having to replace the whole transmission...
 

·
Registered
Joined
·
127 Posts
Any information of what you were doing(gear, speed ect.) while the motor blew? What you did when you pulled it?

EDIT: Did you check your clutch and flywheel while the motor was out? Did you hook the shifter up properly?
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #5 ·
I was going about 65 MPH. Actually when the motor blew, I immediately pushed the clutch in, then pulled over to the side of the road. My buddy who put the clutch/flywheel in, is about 99% positive he did it right. I mean there's always room for possibilities. Few people have mentioned it may be a simple adjustment of the shifter cable. I still need to check that after I get out of work.
 

·
Registered
Joined
·
127 Posts
Work with the clutch for a bit, unless someone who knows more than me has something to say. Then after that if all else fails it's time to find a really cheap tranny from the junkyard and see if that solves it. Don't start wasting money until you can either narrow down the problem or someone knows what it is.

P.S I mean work with everything involving the clutch (shifter cables, shifter, pedal adjustment, ect.)
 

·
Registered
Joined
·
489 Posts
Discussion Starter · #7 ·
Well I didn't update this a few days ago when I should have. I went along and removed both shifter cables and manually put it in gear. Started it...and still a no go in both 1st and 2nd gear. My very knowledgeable friend is going to come over tomorrow and we will be dropping the transmission. I would just like to see if anyone else has any opinions about this?
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top